Print a test label can check whether the printer has any problems. To print a test print:
1. Make sure that the label roll has been installed properly.
2. Turn on the power while holding down the Feed/Cancel button until the test label begins to print. This may take around 10 seconds.
The test label with show the current printer configuration information. After the self-test results are printed, a printer enters into print ready mode.
Issue
The label printer is not printing but the green light on the printer is flashing green indicating the printer is receiving communication.
Cause
The label printer roll is not seated properly.
Resolution
1. Open the printer cover.
2. Re-seat the label roll.
3. Close the printer cover firmly.
4. Try to print again.
Issue
When printing 4 x 6″ labels with a 1E35 or 1E42 printer, the print quality is poor. This may include faded text, unreadable bar codes, or streaks through text and graphics.
Cause
The most likely cause is a buildup of debris on the printhead.
Resolution
Clean the printhead:
1. Check for and remove any debris or label material on the rollers and printhead.
2. Turn off the power switch and unplug the printer.
3. Open the printer. Wait a few minutes for the printhead to cool.
4. Remove any installed media. Using a cotton bud moistened (not soaked) with isopropyl alcohol, thoroughly clean the printhead.
When using your label Printer, saving time where possible is key to getting your mail out of the door. See below steps on how to quickly create a shipping label with less clicks & see the faster method of printing your labels.
1. When you log into your shipping account, navigate to the cog button (in the top right) and select “Print Options”.
2. Un-tick the box “Always show this option before printing” as per the image below.
Issue
Printing issues using your Online Shipping Account.
Cause
There is an issue with the printer or the print driver.
Resolution
Labels Printing too small
1. Select “Settings cog > Print Options”.
2. If the Choose Format menu is set to Plain Paper – A4, select Roll – 4 x 6.
3. If Plain Paper – is always selected by default, you can change this to 4 x 6 by Adjusting your default label printing settings.
Occasionally you may want to or need to cancel a parcel label that has already been printed. In this case, please follow the below procedure.
1. Select “Home”.
2. Click on “Shipping History”.
3. Select “Label”.
4. Select “Void label.
5. Check the box on the pop up notice.
6. Select “Continue”.
7. We need to make sure the label has been cancelled. Select “Home”.
8. Click on “Shipping History”.
9. The status should read “Refund Requested”.