SendPro Mailstation Error Codes

Issue

The device displays error code 4101, 4102, 4103, 4104, 4105, or 4106.

Cause

These error codes come from the ink cartridge.

Solution 1: Confirm the ink is installed correctly

1. Open the ink door and confirm if the ink carriage is visible.

2. If the ink cartridge is visible, remove and reinstall it.

3. Close the ink door.

If the ink carriage is not visible or reinstalling the ink does not resolve the issue, restart the device.

Caution: Do not push or pull the carriage manually. This will disconnect the print carriage.

Solution 2: Restart the device

1. Hold the power button until the screen displays “Shutting Down”.

2. Once off wait 5 seconds.

3. Tap the power button.

Solution 3: Physically reconnecting the device

1. Disconnect the power cord from the back of the machine.

2. Wait ten seconds.

3. Plug the cord back in firmly.

4. Tap the power button.

Issue

The device displays the “Scale not detected” message when you place a letter on the scale.

Solution 1: Check location

Check there is nothing placed near the device that could cause vibrations for example a fan blowing air.

Solution 2: Check USB ports

Ensure there are no other devices plugged into the device’s USB ports

Solution 3: Zero the scale

1. Remove any items from the scale.

2. Tap Weight.

3. Tap Zero Scale.

Solution 4: Connect the scale to a different USB port

Simply remove the USB cable from one port and insert it into another.

Solution 5: Restart the device

1. Hold the power button until the screen displays “Shutting Down”.

2. Once off wait 5 seconds.

3. Tap the power button.

Solution 6: Hard reboot the device

1. Disconnect the power cord from the back of the machine.

2. Wait ten seconds.

3. Plug the cord back in firmly.

4. Tap the power button.

Issue

The device displays the message “Unable to print stamp” when you try to print postage.

Cause

The contract associated with the device is no longer active.

Solution 1: Restart the device

1. Disconnect the USB scale.

2. Hold the power button until the screen displays “Shutting Down”.

3. Once off wait 5 seconds.

4. Tap the power button.

Solution 2: Perform a hard restart

1. Disconnect the power cord from the back of the machine.

2. Wait ten seconds.

3. Plug the cord back in firmly.

4. Tap the power button.

If the issue is resolved, reconnect the USB scale.

Issue

The device displays the message “Something went wrong” during installation.

Cause

There is a problem with your account.

Solution

Contact your franking machine supplies as you will need further assistance.

Issue

The device displays the message “Error getting stamp” when you try to print postage.

Cause

Account error.

Solution

Contact your franking machine supplies as you will need further assistance.

Issue

The device displays the message “Restart Device. We’re having an issue with your printer. Unplug your device.”

Solution 1: Restart the device

1. Hold the power button until the screen displays “Shutting Down”.

2. Once off wait 5 seconds.

3. Tap the power button.

Solution 2: Check the physical connection

1. Disconnect the power cord from the back of the machine.

2. Wait ten seconds.

3. Plug the cord back in firmly.

4. Tap the power button.

Issue

The device displays the “Printer temperature high” message along with a rapidly flashing blue power light.

Cause

The lift motor is too hot. Do not print more than 300 stamps at a time, because exceeding this amount may cause the lift motor to overheat.

Solution 1: Wait for cool down

Allow the device to cool down for two hours by not printing anything and letting it sit idle. Do not power off the device or leave the ink door open during the cool-down period.

Solution 2: Physically disconnect and reconnect the device

1. Disconnect the power cord from the back of the machine.

2. Wait ten seconds.

3. Plug the cord back in firmly.

4. Tap the power button.

Issue

The device displays the message “This device has been disabled”.

Cause

This device has been withdrawn.

Solution

Contact your franking machine supplies as you will need further assistance.

Issue

The device displays the “No Scale connected” message when trying to zero the scale.

Solution 1: Check USB ports

1. Ensure there are no other devices plugged into the device’s USB ports.

2. Connect the scale to a different USB port.

Solution 2: Restart the device

1. Hold the power button until the screen displays “Shutting Down”.

2. Once off wait 5 seconds.

3. Tap the power button.

Solution 3: Hard reboot the device

1. Disconnect the power cord from the back of the machine.

2. Wait ten seconds.

3. Plug the cord back in firmly.

4. Tap the power button.

Issue

The device displays “Reading” when you place a letter on the scale and does not display the weight.

Cause

Internal error

Solution 1: Zero the scale

1. Remove any items from the scale.

2. Tap “Weight”.

3. Tap “Zero Scale”.

Solution 2: Connect scale to a different USB port

Simply remove the USB cable from one port and insert it into another.

Solution 3: Restart the device

1. Hold the power button until the screen displays “Shutting Down”.

2. Once off wait 5 seconds.

3. Tap the power button.

Solution 4: Hard reboot the device

1. Disconnect the power cord from the back of the machine.

2. Wait ten seconds.

3. Plug the cord back in firmly.

4. Tap the power button.

Issue

The device displays the message “Your rates are out of date” when you re-power after fully shutting down.
error-your-rates-out-of-date

Cause

Your device needs to check that all rates updates are complete and current.

Solution

1. Tap “Restart now”.

2. Allow your device to restart and then wait until the error disappears and the home screen appears. The wait is approximately 15 minutes because background updates and checks are made.